Intermittent Service Disruptions
Resolved
Jul 24, 2026 at 10:04am UTC
Our hosting partner, ScanNet, has implemented mitigation measures and has reported stable service for an extended period.
We have therefore resolved and closed this incident on our side. We will continue to monitor the service closely.
Affected services
Created
Jul 24, 2026 at 8:30am UTC
Our hosting partner, ScanNet, is currently experiencing a DDoS attack. As a result, our service may be intermittently unstable or unavailable.
We are monitoring the situation closely and will provide an update as soon as we have more information. We apologize for any inconvenience this may cause.
Affected services