Back to overview
Degraded

3/Denmark is experiencing an outage

May 19, 2026 at 6:23am UTC
Affected services
Denmark (+45) - outgoing/MT
Denmark (+45) - incoming/MO

Resolved
May 19, 2026 at 10:36am UTC

3 has confirmed that their network is back in operation. Traffic is now flowing again, and the issue is considered resolved.

Updated
May 19, 2026 at 9:40am UTC

Traffic appears to be flowing again, and the situation seems to have stabilized. We are still awaiting final confirmation from 3 before considering the issue fully resolved.

Updated
May 19, 2026 at 8:05am UTC

3 has identified the issue, and they are working at full speed to fix it.

Updated
May 19, 2026 at 7:01am UTC

A large part of our virtual numbers are hosted on 3s infrastructure. We currently cannot receive incoming messages on these. We are monitoring the situation.

Created
May 19, 2026 at 6:23am UTC

3/Denmark is experiencing an outage. All messages will be retried when the connection is restored.
3 registered this issue at 06:45 (CEST), and expect it to be resolved around 13:00 (CEST).
We have tried rerouting through other operators, unfortunately without luck.