Back to overview
Downtime

Problems with outgoing and incoming messages

May 6, 2026 at 6:20am UTC
Affected services
All countries - outgoing/MT
All countries - incoming/MO

Resolved
May 6, 2026 at 7:19am UTC

SMS traffic is now running normally again, and everything appears to be operating correctly.

No outbound SMS traffic was lost during the incident. Some inbound SMS traffic may have been affected, but we are unable to determine this with certainty.

We will continue to monitor the service to ensure stability.

Updated
May 6, 2026 at 6:55am UTC

SMS traffic is now being processed again for both outbound and inbound messages.

We are continuing to investigate whether any data may have been lost during the network outage. We will provide another update as soon as we have more information.

Created
May 6, 2026 at 6:20am UTC

We are currently experiencing some network related issues, which means we have been unable to process both outgoing and incoming SMS traffic.

We are working to restore normal traffic handling as quickly as possible and are closely monitoring the situation. We will provide another update as soon as more information is available.