No inbound traffic on Danish Virtual Numbers
Resolved
Apr 16, 2026 at 5:21pm UTC
The issue affecting incoming messages has been resolved.
Unfortunately, some data was lost during the incident. Our operator was unable to recover the missing data.
Affected services
Updated
Apr 16, 2026 at 1:56pm UTC
All services are now operating as expected, and inbound traffic is being received correctly.
We are currently awaiting confirmation on whether any data was lost during the incident.
We will provide further updates once more information is available.
Thank you for your patience.
Affected services
Updated
Apr 16, 2026 at 10:40am UTC
Inbound traffic to virtual numbers in Denmark has now resumed. However, delivery may be delayed as systems continue to process queued data following the earlier downtime.
We are also aware of an issue where Danish characters are not being displayed correctly. This is currently under investigation.
We will continue to share updates as more information becomes available.
Affected services
Created
Apr 16, 2026 at 7:14am UTC
We are currently experiencing an issue where inbound traffic is not being received on virtual numbers in Denmark.
Our partner operator is actively investigating the problem to identify the root cause and restore normal service as quickly as possible.
We will provide further updates as soon as more information becomes available.
Thank you for your patience.
Affected services