Back to overview
Degraded
Issue with incoming SMS to shortcodes from Nuuday/TDC (Denmark)
Feb 28 at 02:27pm CET
Affected services
Denmark (+45) - incoming/MO
Resolved
Mar 01 at 11:23am CET
Nuuday/TDC has now resolved the issue affecting incoming SMS messages sent to shortcodes (e.g. 1245) in Denmark.
All traffic is operating normally again.
We apologize for the inconvenience caused and appreciate your patience while the issue was being resolved.
Affected services
Created
Feb 28 at 02:27pm CET
We are currently experiencing issues receiving incoming SMS messages sent to shortcodes (e.g. 1245) in Denmark from Nuuday/TDC.
We apologize for any inconvenience this may cause. We are monitoring the situation closely and will provide updates as soon as more information becomes available.
Affected services