SMS delivery issues to Nuuday/TDC in Denmark
Resolved
Dec 19 at 10:24am CET
We just received an update from Nuuday/TDC. The pending messages was being re-tried - of cause with a large delay.
Affected services
Updated
Dec 18 at 08:56pm CET
Nuuday/TDC cannot re-send the pending messages.
All is up and running, and the problem is resolved.
Sorry for the inconvenience.
Affected services
Updated
Dec 18 at 07:08pm CET
The delivery issues affecting Nuuday/TDC in Denmark have been resolved. SMS messages to subscribers on the affected operator are now being delivered normally.
There are still some pending messages from earlier - we are still waiting for an update from Nuuday/TDC about these.
We apologize for any inconvenience this may have caused.
Affected services
Created
Dec 18 at 03:50pm CET
We are currently experiencing delivery issues to Nuuday/TDC in Denmark.
As a result, SMS messages sent to subscribers on the affected operator may be delayed or not delivered.
We have re-routed all traffic that could be re-routed to another operator - which seems to deliver correctly.
All messages already delivered to Nuuday/TDC network is not re-tried, as this is out of our hands.
We apologize for any inconvenience this may cause. We are monitoring the situation closely and will provide updates as soon as more information becomes available.
Affected services