Back to overview
Degraded
Link-shortening and -tracking are currently not working.
Nov 18 at 01:08pm CET
Affected services
inMobile online platform
Resolved
Nov 18 at 03:45pm CET
Cloudflare has implemented a fix, and they believe the issue is now resolved. We can confirm that our link shortening and tracking are working again.
We apologize for any inconvenience this may have caused.
Affected services
Created
Nov 18 at 01:08pm CET
Due to network issues at Cloudflare, our link shortening and tracking are currently not working. We are monitoring the situation and will provide an update as soon as we have more information.
We apologize for any inconvenience this may cause.
Affected services