Back to overview
Maintenance

Planned Maintenance – Database Migration

Nov 11 at 11:00pm CET  –  Nov 12 at 01:01am CET
Affected services
inMobile API
SMPP (datacenter 1)
SMPP (datacenter 2)
inMobile online platform

Resolved
Nov 12 at 01:01am CET

We’re pleased to inform you that the planned database migration has been completed successfully.

All systems are now fully operational, and no issues were encountered during the process.

The maintenance window lasted from 23:15 to 23:44, during which our systems were temporarily unavailable.

Thank you for your patience and understanding during the maintenance window.

Updated
Nov 11 at 11:00pm CET

We have now started the planned database migration scheduled for tonight.

Our systems are unavailable while the migration is in progress. We expect the downtime to be limited, and all services will be restored as soon as the migration is completed.

We will post an update once everything is back online.

Thank you for your patience and understanding.

Created
Nov 11 at 11:00pm CET

We will be performing a planned database migration on November 11th from 23:00 to 06:00 (CET).

During this maintenance window, brief periods of limited availability may occur, but we do not expect significant downtime.

We will post an update once the migration has been completed and will share information promptly if any unexpected issues arise during the process.

Thank you for your understanding.