Back to overview
Downtime
Emails are not being sent
Oct 02 at 01:15pm CEST
Affected services
inMobile API
Outgoing e-mails
Resolved
Oct 02 at 02:34pm CEST
We can see in our own systems that emails are flowing through correctly.
Thank you for your understanding, and we apologize for any inconvenience this may have caused.
Affected services
Created
Oct 02 at 01:15pm CEST
Our email provider is currently experiencing issues, which means we cannot send emails from our platform at the moment. This affects emails sent through our API as well as our own 2FA emails.
Affected services