Back to overview
Downtime
Emails are not being sent
Sep 03 at 09:08am CEST
Affected services
inMobile API
inMobile online platform
Outgoing e-mails
Resolved
Sep 03 at 09:36am CEST
Our provider has confirmed that emails are now being sent again. And we can see in our own systems that mails are flowing through correctly.
Affected services
Created
Sep 03 at 09:08am CEST
Our email provider are experiencing some issues, that affects us in a way where we cannot send emails from our platform at the moment. This affects emails send through our API and our own 2FA emails.
Affected services