Delivery issues to TDC/Nuuday (Denmark)
Resolved
Jun 30 at 05:58pm CEST
TDC/Nuuday has now confirmed that all systems are operational.
We will continue to monitor the traffic towards TDC/Nuuday.
Affected services
Denmark (+45) - outgoing/MT
Updated
Jun 30 at 05:48pm CEST
It seems that messages are being delivered now and we are receiving delivery reports for the messages that were previously in "pending delivery".
We are still waiting for a confirmation from TDC/Nuuday.
Affected services
Denmark (+45) - outgoing/MT
Created
Jun 30 at 04:38pm CEST
We are currently experiencing issues towards the Danish operator TDC/Nuuday. A lot of messages are marked as "Awaiting" but are currently not being delivered. We have attempted to route the SMS traffic through another operator.
Affected services
Denmark (+45) - outgoing/MT