Back to overview
Degraded

Issues towards Danish operator TDC/Nuuday

Jun 11 at 07:17am CEST
Affected services
Denmark (+45) - outgoing/MT

Resolved
Jun 11 at 09:45am CEST

TDC/Nuuday have now confirmed what everything is up and running.

Updated
Jun 11 at 08:56am CEST

It seems that newly created messages are being delivered now. Messages sent before 08:45 am CEST are marked as Undeliverable by TDC/Nuuday.
We are still waiting for a confirmation from TDC/Nuuday.

Updated
Jun 11 at 07:51am CEST

TDC/Nuuday has just confirmed that their entire SMSC is down. We do not currently have an ETA.

We have attempted to route through another operator, but since their entire SMSC is down, that does not work either.

Created
Jun 11 at 07:17am CEST

We are currently experiencing issues towards the Danish operator TDC/Nuuday. Messages are marked as "Awaiting" but are currently not being delivered. We have attempted to route the SMS traffic through another operator.