Back to overview
Degraded
Tele2/Sweden is experiencing an outage
May 11 at 09:06am CEST
Affected services
Sweden (+46) - outgoing/MT
Resolved
May 11 at 11:11am CEST
The Tele2 issue is now resolved, and our connections are operating normally.
All messages affected by this outage have now been sent to Tele2.
We will continue to monitor the situation.
Affected services
Sweden (+46) - outgoing/MT
Created
May 11 at 09:06am CEST
Tele2/Sweden is experiencing an outage. All messages will be retried when the connection is restored.
Affected services
Sweden (+46) - outgoing/MT