Issues towards danish operator Hi3G
Resolved
Mar 21 at 08:42am CET
SMS traffic is now being delivered normally to both Hi3G in Denmark and Sweden via our direct connections.
We will continue to monitor the traffic.
Thank you for your understanding, and we apologize for the inconvenience this may have caused.
Affected services
Sweden (+46) - outgoing/MT
Denmark (+45) - incoming/MO
Sweden (+46) - incoming/MO
Denmark (+45) - outgoing/MT
Updated
Mar 20 at 04:46pm CET
We can now confirm that we are able to deliver SMS messages to Hi3G Denmark through an alternative operator, and we are starting to receive delivery reports for messages sent earlier today.
We have not yet received an update from Hi3G.
Affected services
Sweden (+46) - outgoing/MT
Denmark (+45) - incoming/MO
Sweden (+46) - incoming/MO
Denmark (+45) - outgoing/MT
Updated
Mar 20 at 01:43pm CET
We found out, that Tre in Sweden is also affected by this issue.
We are keeping an eye out for a solution from Hi3G/Tre.
Affected services
Sweden (+46) - outgoing/MT
Denmark (+45) - incoming/MO
Sweden (+46) - incoming/MO
Denmark (+45) - outgoing/MT
Created
Mar 20 at 01:05pm CET
We are currently experiencing issues towards the Danish operator Hi3G. Messages are marked as "Awaiting" but are currently not being delivered. We have attempted to route the SMS traffic through another operator without success.
Affected services
Denmark (+45) - incoming/MO
Denmark (+45) - outgoing/MT