Back to overview
Resolved

Issue Receiving Multi-PDU SMS on Some Virtual Numbers

Sep 8, 2026 at 6:27am UTC
Affected services
Denmark (+45) - incoming/MO

Resolved
Sep 8, 2026 at 2:15pm UTC

The issue affecting incoming messages has been resolved.

Unfortunately, some data was lost during the incident. Our operator was unable to recover the missing data.

Created
Sep 8, 2026 at 6:27am UTC

We are currently experiencing an issue where SMS messages containing multiple PDUs are not being received on some virtual numbers.

We are working with our partner operator to resolve the issue and will provide an update when more information is available.