Back to overview
Resolved
Incoming SMS issues
Sep 2, 2026 at 6:46am UTC
Affected services
All countries - incoming/MO
Resolved
Sep 2, 2026 at 6:55am UTC
The issue has been resolved.
No data was lost. Inbound messages received between 08:26 CEST and 08:49 CEST were temporarily delayed, but have now been fully processed.
We apologize for any inconvenience caused.
Affected services
Created
Sep 2, 2026 at 6:46am UTC
We are currently experiencing issues with inbound SMS traffic. We are in close dialogue with our partner operators and are working to identify and resolve the issue as quickly as possible.
We will provide further updates as more information becomes available.
Affected services